Aachen: Sicherheits- und Wartungs-Update für WordPress

Aachen: Sicherheits- und Wartungs-Update für WordPress

Für die populäre Blog-Software WordPress ist das erste Wartungs-Update nach Erscheinen der Version 3.3 „Sonny” erschienen.

WordPress 3.3.1, das auch bereits in deutscher Lokalisierung vorliegt, behebt einem Eintrag im Projektblog zufolge nicht nur 15 Fehler des "Sonny"-Releases, sondern beseitigt auch eine mit Version 3.3 eingeführte XSS-Sicherheitslücke (Cross-Site Scripting). Details der Änderungen können Interessierte den Release Notes entnehmen.

Wer ein WordPress-Blog in Version 3.3 selbst hostet, sollte das Update möglichst umgehend einspielen. Die entsprechende Funktion ist über Dashboard, Updates erreichbar. Wie üblich gibt es auch den vollständigen Installer zum Herunterladen.

© IDG / In Zusammenarbeit mit computerwoche.de

Mehr von Aachener Zeitung